If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

1822direkt.com - JavaScript malfunction

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Other
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Sven C. Berger, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3) Gecko/20030312

After clicking on "Beratung starten" Mozilla shows "Connecting to..." in status
bar, but nothing happens. MS IE works fine.

Reproducible: Always

Steps to Reproduce:
1. select "Ich möchte die Immobilie selbst zu Wohnzwecken nutzen."
2. click on  "Beratung starten"

Actual Results:  
Mozilla shows "connecting to..." in status bar but nothing happens

Expected Results:  
show next selection page

Answer from <office@1822direkt.com>:
------------- german original ---
vielen Dank für Ihr Interesse an unserem Hause. 
Mit folgenden Browsern ist das Baufinanzierungs-Tool ohne Probleme nutzbar:

Internet Explorer ab Version 5.0
Opera ab 6.0
Mit Mozilla und Netscape (neuer als Version 4.80) kann es zu Problemen bei 
der Darstellung kommen.

Um das Baufi-Online Tool der 1822direkt zu nutzen, muss ausserdem 
Java-Script aktiviert sein, da darauf zurückgegriffen wird. Sie finden
diesen Punkt in den Einstellungen Ihres Browsers. 
----------------------------------------------------------------------

English Summary:
Usage of Mozilla/Netscape >4.8 may result in problems. Besides, JavaScript has
to be activated.
that's what I love on those answers, they do not even *read* it mail...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 2

15 years ago
move tristans bugs to other
Assignee: nitot → other
Component: Europe: West → Other
QA Contact: brantgurganus2001 → other

Comment 3

14 years ago
works for me with
Mozilla 1.3.1
Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3.1) Gecko/20030425

I get only one js error but everything seems to work:
"Fehler: parent.Info.document.getElementById("Info_IE") has no properties
Quelldatei: https://www-2.1822direkt.com/fsbf/00_Start/Main/s_main.jsp?quickcheck=1
Zeile: 98"

OP: did you accept cookies?

suggesting: close/WORKSFORME
(Reporter)

Comment 4

14 years ago
WFM now, too, w/

Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.4) Gecko/20030624

[Cookies accepted.]

-> Supporting "close/worksforme" suggestion.

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.