strange printing behaviour

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Thorsten Schulz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I was printing a page with 3 frames on it.
I had a print preview which looked fine and which was meant to fit on one page
and even though I specified "print from page one to one" the printer printed 5
or 6 pages.
Each frame was printed separately.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Mozilla should only have printed one page!

Comment 1

15 years ago
WFM using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030518
Mozilla Firebird/0.6

Thorsten, the URI you mentioned seems to be password protected so I tried two
different sites which uses frames. Can you also reproduce this problem using
latest SeaMonkey ( Mozilla ) or is it Mozilla Firebird specific?

Comment 2

15 years ago
Resolving WFM since we don't have a valid testcase to reproduce the problem.

Thorsten, if problem still persists on your side and you've got a reproducible
(and accessible) test case please feel free to reopen bug!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
I have this problem with every framed page. 
See http://forums.mozillazine.org/viewtopic.php?t=116735 for details

I'm using:
Firefox 0.9.3
Windows XP
Epson Stylus Photo 900 (Driver 5.42)

Comment 4

13 years ago
https://www.osuuspankki.fi/



ty rhis site

in PREVIEW   it gives 1 page.
 On the printer    that are 5 pages 

Comment 5

13 years ago
https://www.osuuspankki.fi/ works for me.

I noticed that the "each frame separately" option in the print dialogue is
selected by default. You need to change this to "As laid out on screen". to get
a single page.

It would seem that this item does not remember the last setting and I can not
find a way to change the default setting. Therefore this needs to be set every
time - Perhaps this is a bug?

Comment 6

13 years ago
Dupe of bug 169132
You need to log in before you can comment on or make changes to this bug.