Problem with non-standard file extensions

RESOLVED WORKSFORME

Status

Other Applications
Venkman JS Debugger
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: yonatan goraly, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I am using the extension .jsd for JavaScript files that are dynamically
generated by JSP pages. After the debugger was loaded once with such a file and
closed, I keep getting numerous erors in the JavaScript console:
"Error: jsdIExecutionHook is not defined
Source File: chrome://venkman/content/venkman-debugger.js Line: 226"

The error messages are so numerous that I have to close all browser windows and
start again

Reproducible: Always

Steps to Reproduce:
Product: Core → Other Applications

Comment 1

12 years ago
Can you still reproduce this with the latest version of Venkman, from:
  https://addons.mozilla.org/mozilla/216/
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Can you still reproduce this with the latest version of Venkman, from:
>   https://addons.mozilla.org/mozilla/216/
> 
Seems to be fine now - status can be changed to resolved

Comment 3

12 years ago
Resolving WFM per reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.