Personel Toolbar added folders and links keep disappearing on Personel Toolbar

RESOLVED DUPLICATE of bug 204022

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 204022
15 years ago
14 years ago

People

(Reporter: dawn, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

They are still listed in the Bookmarks drop down menu and I can re drag them
into the toolbar folder making them show up for the moment, but apon restart,
they disappear again in the browser windows toobar.

Reproducible: Always

Steps to Reproduce:
1.add link or folder to personel toolbar using manage bookmarks and they show.
2.restart mozilla browser and everything added in toolbar previously not longer
visible in browser toolbar.

Actual Results:  
Same as mentioned above

Expected Results:  
show the personel toolbar on navigator with all the links and folders added
after restarts.

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.