Personal bookmarks do not "stick" in Personal Toobar between re-launches.

VERIFIED DUPLICATE of bug 204022

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 204022
15 years ago
14 years ago

People

(Reporter: William T. Yates, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

The bookark icon and site name from the Personal Toolbar folder do not reappear
after being dragged to the Personal Toolbar and Mozilla is relaunched. This
worked OK in the previous release.

Reproducible: Always

Steps to Reproduce:
1. Drag a site from the Personal Toolbar folder to the Personal Toolbar
2. Quit Mozilla
3. Restart Mozilla
4. Personal Toolbar is empty. Items are still in Personal Toolbar folder

Actual Results:  
Personal Toolbar is empty

Expected Results:  
Personal Toolbar should retain the bookmark icons and site name for items
dragged to the Personal Toolbar until they are manually removed from the
Personal Toolbar.

MacOS 10.2.5

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.