hangs if I select Display Resolution "Other..."

VERIFIED DUPLICATE of bug 195233

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 195233
15 years ago
15 years ago

People

(Reporter: Antti Kaihola, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When I select Tools -> Options -> Fonts & Colors -> Display Resolution ->
Other..., Mozilla Firebird hangs and has to be killed.


Reproducible: Always

Steps to Reproduce:
1. open the Options dialog
2. select Fonts & Colors tab
3. open the Display Resolution dropbox and select "Other..."

Actual Results:  
Mozilla Firebird hangs

Expected Results:  
Ask user to enter a custom display resolution

- works ok on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030518
- doesn't work on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b)
Gecko/20030516 Mozilla Firebird/0.6
- same problem in both Gnome and the ion window manager

Comment 1

15 years ago
Marking dupe of bug #195233 though in #195233 no "hang" has been mentioned, but
assuming that under Linux the behaviour is different.

Antti, if problem still persists after bug #195233 has been fixed, please reopen
bug!

*** This bug has been marked as a duplicate of 195233 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
mass-verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.