Can't set display resolution to "Other..."

VERIFIED DUPLICATE of bug 195233

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 195233
15 years ago
15 years ago

People

(Reporter: nicolai.plewinski, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

In the options dialog in the "Fonts & Colors" tab I can't set the display
resolution to other values than 72 or 96 dpi (that works - though I havent seen
any effect after changing this value). If I choose "Other..." a zero sized
window pops up. The window is not resizeable, so I don't know anything about its
content.

Reproducible: Always

Steps to Reproduce:
1. Open Tools->Options... Menu
2. Go to Fonts & Colors tab
3. Choose the display resolution dropdown list and select "Other..."
Actual Results:  
A zero sized window occures that can't be resized

Expected Results:  
Some kind of dialog where I can set other values for the display resoution

Comment 1

15 years ago
Nicolai, I hate the following lines as I know how hard it is to find already
filed bugs before opening a new one, but in this special case I'd kindly ask you
to _first_ use bugzilla to search for already filed bugs related to your problem
as bug #195233 uses nearly the same wording like your bug (I just searched for
"display resolution")...



*** This bug has been marked as a duplicate of 195233 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
Sorry Erik, but when I reported thist bug, I did search for "display 
resolution" and got no results. Otherwise I wouldn't have reported it...

Cheers

Nicolai
You need to log in before you can comment on or make changes to this bug.