To see the pictures on the center of the page you must refresh the page first.

NEW
Unassigned

Status

()

16 years ago
3 months ago

People

(Reporter: henrikp, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030518
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030518

Also, when clicking on "Üleslaadimise kiiruse test", the input box, text or the
buttons will not appear until you blindly click on them. Kind of weird, the
source of the page looks OK to me. Tested with other browsers, all functioning
as requested.

Reproducible: Always

Steps to Reproduce:
1.Open http://www.ruuter.ee
2.


Actual Results:  
The center part of the page is missing until I refresh the page.

Expected Results:  
It should show the full page at the first time.
This worskforme with a current Linux build.  Is this still a problem?

Comment 2

15 years ago
This doesnt work for me, on the first load i *see* the buttons, press the
"Üleslaadimise kiiruse test" and a new page loads, but when i click on the back
button, the buttons are gone, must reload to get them back.
(Reporter)

Comment 3

15 years ago
Exactly as Jose said, running Mozilla 1.6b Mozilla/5.0 (Windows; U; Windows NT
5.2; en-US; rv:1.6b) Gecko/20031206
Created attachment 136991 [details]
Minimal-ish testcase

Things like reloading, resizing the window, traversing session history, will
make the image randomly disappear.  The key is the fixed background style on
the table cell...
fantasai, does your patch fix this by any chance?

Comment 6

15 years ago
No
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: ian → layout.view-rendering
Assignee: roc → nobody
(Assignee)

Updated

3 months ago
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.