IE Favorites won't import on Moz install if IE Faviorites Folder is other than standard location.

RESOLVED DUPLICATE of bug 89220

Status

RESOLVED DUPLICATE of bug 89220
16 years ago
14 years ago

People

(Reporter: mike, Assigned: p_ch)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

Mozilla fails to import IE Faviorites when the default folder for IE Faviorites
has been changed. My default location of IE Faviorites is D:\Faviorits. When I
install Moz (latest build and previous builds) Moz does not look in the new
location for bookmarks even though the registry setting for the faviourites is
correct set to the new location.

Reproducible: Always

Steps to Reproduce:
1. Create a new directory outside of the normal IE Favorits directory
2. Move all of the favorites to the new folder
3. Modify registry:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell
Folders\Favorites with new folder location.
4. Relog-on
5. Install Mozilla (latest build)
6. Check Bookmarks\Imported IE Favorites and you'll see nothing there.

Actual Results:  
No Imported Favorites.

Expected Results:  
Imported folders and bookmarks from D:\Favorites.

Windows XP Pro SP1  (Build 2600.xpsp2.021108-1929)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 89220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.