Error: uncaught exception: Permission denied to get property Function.frames

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Torgny Rasmark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

When searching with e.g. searchstring :"skriv%" (w/o quotes) the result should
be a page with 20 concordance lines (20 lines of text), the textfields labeled
"Tot:" and "Kvar:" should be updated (with total no. of hits and remaining
respectively).

In javascript console the message is:
Error: uncaught exception: Permission denied to get property Function.frames

Reproducible: Always

Steps to Reproduce:
1.Enter a swedish word in the textfield next to "Sök" button (e.g. "skriv%")
2.click the button "Sök"


Actual Results:  
Correct :the result is a page with 20 concordance lines (20 lines of text),
Wrong   :the textfields labeled "Tot:" and "Kvar:" doesn't update

Expected Results:  
the result should be a page with 20 concordance lines (20 lines of text), the
textfields labeled "Tot:" and "Kvar:" should be updated (with total no. of hits
and remaining respectively).

In javascript console the message is:
Error: uncaught exception: Permission denied to get property Function.frames
after entering the searchstring

The buttons "<<" and ">>" turns pages.
In Mozilla 1.3 all this works well, but in 1.4 (alpha and beta ) an "internal
server error" occurs (after the un-update of the textfields)
(Reporter)

Comment 1

15 years ago
Sorry for adding noise. The above was all due to a local web server
configuration error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.