links to javascript:newWin('pageinfo') works for first request, but not subsequent requests until page reload

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Sean Stasica, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030425

I downloaded v1.4b and was using ESPN pages which have links to pop-up new
windows using javascript:newWin().  In the past it either pops up a new window
for each click on a link, or sometimes refreshes the window popped up.  In this
build it would pop up a window, but clicking on subsequent links with the same
functionality would do nothing.  If the page was refreshed, the link that didn't
work before would pop up a window, but no others would until a page refresh
happened.

Reproducible: Always

Steps to Reproduce:
1. Go to referenced page
2. Click on a player's name which calls javascript:newWin()
3. A new window will pop up on the first click
4. Try a different player

Actual Results:  
clicking on the link does nothing

Expected Results:  
opened up a new window with requested data

I'm reporting this from a 2nd/different Win2k computer at the moment, so I
couldn't verify the exact page as I report this, but it happened on multiple,
similar pages on the web site referenced.  The behavior works fine in the 1.3.1
version I just downloaded.

Comment 1

15 years ago
This WFM using build 20030523.  Perhaps try downloading a nightly build, or the 
most recent 1.4b?

Comment 2

14 years ago
Sean, are you still having problems with espn.com in recent Mozilla builds? I
just tried the site and it worked fine, perhaps the bug has been fixed. Thanks
for any updates.
(Reporter)

Comment 3

14 years ago
I haven't seen this problem in later builds.  It can be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
I realize it's a bit counterintuitive, but unless a bug has a specific patch
that fixed the problem, it should be marked worksforme, not fixed. It's not a
big deal, I'll reopen the bug and change that. Thanks for checking back in.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

14 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.