changed template should save to Templates instead of Drafts

RESOLVED DUPLICATE of bug 380274

Status

--
enhancement
RESOLVED DUPLICATE of bug 380274
16 years ago
10 years ago

People

(Reporter: jan.h.d, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

When opening a message from the template folder and changing it a bit (the
subject for example) and then doing Save from the File menu, the template is not
saved, but a copy of it is saved in the drafts folder.  In netscape 4, save of a
template saved the template to the template folder.

All you can do is saving a copy of the template, so now you have two templates,
and then delete the old one.

Perhaps a "Save template" command for templates?

Reproducible: Always

Steps to Reproduce:
1.  Create a template
2.  Open it and edit it.
3.  Save.

Actual Results:  
The template is saved in Drafts.

Expected Results:  
Saved (updated) the template in Templates.

Updated

14 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: All → MacOS X
QA Contact: esther
Summary: Saving of template saves in Drafts instead of in Templates. → changed template should save to Templates instead of Drafts
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Duplicate of this bug: 287899

Updated

11 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 380274
You need to log in before you can comment on or make changes to this bug.