Get the error message : An error occurred while creating a message compose window

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Donna Appleget, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I just installed version 1.4b.  When I click on the "Compose" button in the Inbox window I get an error message - An error occurred while creating a message compose window.  please try again.

I don't think I can send mail out of Mozilla now.  I can only read new mail that I receive.  Please fix this one soon.   Thanks!

Reproducible: Always

Steps to Reproduce:
1.open the mail & newsgroups by clicking on the little mail icon.
2.Click on the Compose button
3.Get the error message but no compose window.

Actual Results:  
I got no window to compose my mail.

Expected Results:  
opened a window so that I could type my mail message.

Comment 1

15 years ago
Donna reports in an email: "I spoke too soon I guess.  I reinstalled and all was
well. I am thinking that I had this problem because my email window was open
when I installed the first time but I dunno...just a guess."
I'm going to resolve this as wfm and verify.  Thanks Donna for the update. 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Summary: Get the error message : An error occurred while creating a message compose window → Get the error message : An error occurred while creating a message compose window

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.