Mail application hangs after selecting Inbox

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Robert La Ferla, Unassigned)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030519
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030519

I have been experiencing application hangs after selecting the Inbox.  This does
not happen initially but after several minutes of using the application to
retrieve, read mail and look at other mailboxes.

To fix it, I have to quit out of Mozilla (including exiting quick start) and
restart the application.  After I restart, Mozilla has to rebuild the Inbox index.

Reproducible: Always

Steps to Reproduce:
1.  
2.  
3.
(Reporter)

Comment 1

15 years ago
After restart, it says "Building summary file for Inbox..."

How big is your inbox File ?
no blocker... and wfm on win2k
Severity: blocker → critical
Keywords: hang
(Reporter)

Comment 3

15 years ago
My Inbox is 73,733 KB and Inbox.msf is 365 KB.  This bug may be related to bug
#205379.
(Reporter)

Comment 4

15 years ago
More info on how I reproduced this bug on my system:

I started Mozilla.  Retrieved my new e-mail messages from mail.attbi.com. 
Selected other mailboxes to read messages -- I have set up that contained new
messages (filters move new mail into certain specific mailboxes.)  When I
re-selected Inbox, the wait cursor appeared, no message headers were displayed
in the message header view (and "All" is selected in the pulldown menu).  The
wait cursor / hourglass just stays there and I am unable to read my messages
unless I restart the application.

Comment 5

14 years ago
I can confirm this too. All latest builds (about a week from now)  have this
problem. When reading mails, it hangs the complete browser after a while.
Quitting and restarting doesn't help. If I quit, then delete the inbox.msf file
and restarting mozilla solves the problem.

Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
this is wfm on a current cvs on win2k3 (didn't saw something like that in months)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.