Open in tabs no longer seems to work

VERIFIED DUPLICATE of bug 205916

Status

()

VERIFIED DUPLICATE of bug 205916
16 years ago
16 years ago

People

(Reporter: d_hemming, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I've got all my webcomics in 1 folder in my bookmarks. When I try to 'Open in
Tabs' in that folder from the top menu, nothing happens. In Phoenix 0.5 it
opened each bookmark in a separate tab (reusing existing tabs). In Mozilla
Firebird, which has picked up the bookmarks from my Phoenix profile, it does
absolutely nothing (as far as I can tell). The existing tab is unchanged; no new
tabs are opened.

I've just tried it from the sidebar (View/Sidebar/Bookmarks, right-click on the
Comics folder and select 'Open in Tabs') and it works - in fact it leaves the
existing tabs and opens all new ones, which Phoenix 0.5 did not do.

I hope that's enough information...

Reproducible: Always

Steps to Reproduce:
1. I select Bookmarks from the top menu
2. I click on my Comics folder - a folder with several bookmarks in
3. I click on 'Open in Tabs' at the bottom of the Comics folder submenu.

Actual Results:  
Nothing.

Expected Results:  
In Phoenix 0.5 it opened each bookmark in a separate tab (reusing existing
tabs). With Bookmarks in the sidebar, right-clicking on the Comics folder and
selecting 'Open in Tabs' opens each bookmark in the folder in a new tab (leaving
existing tabs unchanged). Either behaviour is acceptable.

I'm using the 'Mozilla Firebird' theme. I have the following extensions (among
others): This Window (Ralph Churchill), Tab Downloader 2.01 (Ben Goodger),
Tabbrowser Extensions (Shimoda Hiroshi), Linky (Henrik Gemal). I've disabled
them all, and it still doesn't work.

Comment 1

16 years ago
WFM 20030516 PC/WinXP

You might try disabling tabbrowser extensions then close/restart the browser.  I
have found that on my system, tabbrowser will break open in tabs unless I
disable it and restart.

Comment 2

16 years ago
WFM using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030519
Mozilla Firebird/0.6.

Dave, is this a new installation into a new directory together with a fresh
profile or did you re-use your already existing profile?

Comment 3

16 years ago
Dupe of bug 205916. Known problem of tabbrowser extensions. Contact the author!

*** This bug has been marked as a duplicate of 205916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.