Classic theme missing Cry smiley icon.

VERIFIED FIXED

Status

VERIFIED FIXED
16 years ago
10 years ago

People

(Reporter: skasinathan, Assigned: skasinathan)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
1. In classic theme, open mail compose window. Cry smiley icon is missing in
Insert | Smiley menuitem and in the dropdown in Editor toolbar.

Modern looks fine. Patch on its way...
(Assignee)

Comment 1

16 years ago
Created attachment 123716 [details] [diff] [review]
patch.
(Assignee)

Updated

16 years ago
Attachment #123716 - Flags: superreview?(sfraser)
Attachment #123716 - Flags: review?(brade)
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta1

Updated

16 years ago
Attachment #123716 - Flags: review?(brade) → review+

Comment 2

16 years ago
*** Bug 205670 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
Comment on attachment 123716 [details] [diff] [review]
patch.

seeking drivers approval for this high visible, simple fix bug. thanks!
Attachment #123716 - Flags: approval1.4?

Comment 4

16 years ago
Comment on attachment 123716 [details] [diff] [review]
patch.

a=asa (on behalf of drivers) for checkin to 1.4
Attachment #123716 - Flags: approval1.4? → approval1.4+
(Assignee)

Updated

16 years ago
Attachment #123716 - Flags: superreview?(sfraser) → superreview?(alecf)

Comment 5

16 years ago
Comment on attachment 123716 [details] [diff] [review]
patch.

I'm crying inside.
sr=alecf
Attachment #123716 - Flags: superreview?(alecf) → superreview+
(Assignee)

Comment 6

16 years ago
fixed in trunk.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Trunk build 2003-05-22: WinMe, Mac 10.1.5
Verified Fixed.
Status: RESOLVED → VERIFIED
QA Contact: esther → nbaca
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.