To many Tabs (over 50) and empty tabs get other pages failed to load

RESOLVED DUPLICATE of bug 206322

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 206322
15 years ago
10 years ago

People

(Reporter: Dominik, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

1. If you open more than 36 tabs you couldn't see the others tabs after that and
you could not reach them.

2. If you open many many tabs (over 50), then a new "untitled" tab, and then
again more tabs, the last tabs don't load. If you close all tabs 1 to 50 and
reach the "untitled" tab, all pages after that are untitled and empty too.
Furthermore you couldn't close one of them.

Reproducible: Always

Steps to Reproduce:
1. Open a Webpage (Could also be on harddisk!)
2. Open enough tabs in background, i.e. more than 50.
3. Open a new empty tab by clicking the little symbol in the left upper corner.
4. Open other tabs.
5. Close the tabs now until you reach the untitled tab.
6. Click the other tabs which should be loaded later.
Actual Results:  
The other last pages are empty and couldn't get closed anymore.

Expected Results:  
Show the pages all correct and close the tabs if I want to.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 206322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.