trunk topcrash [@ nsAccessibilityService::GetAccessible]

RESOLVED DUPLICATE of bug 204934

Status

--
critical
RESOLVED DUPLICATE of bug 204934
16 years ago
3 years ago

People

(Reporter: jcarpenter0524, Assigned: law)

Tracking

({crash, topcrash})

Trunk
x86
Windows 2000
crash, topcrash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

16 years ago
Rank    StackSignature    Count  

4   nsAccessibilityService::GetAccessible   160 

 
 	Source File :
c:/builds/seamonkey/mozilla/accessible/src/base/nsAccessibilityService.cpp line
: 1625
 
====================================================================================================
     Count   Offset    Real Signature
[ 82   nsAccessibilityService::GetAccessible 6accff53 -  ]
[ 28   nsAccessibilityService::GetAccessible feae175e -  ]
[ 7   nsAccessibilityService::GetAccessible f6dbc775 -  ]
[ 7   nsAccessibilityService::GetAccessible e4d261d0 -  ]
[ 4   nsAccessibilityService::GetAccessible 15c63b5f -  ]
[ 3   nsAccessibilityService::GetAccessible e1a13d5e -  ]
[ 3   nsAccessibilityService::GetAccessible 1b15309a -  ]
[ 2   nsAccessibilityService::GetAccessible e0c1e210 -  ]
[ 2   nsAccessibilityService::GetAccessible d89d3be4 -  ]
[ 2   nsAccessibilityService::GetAccessible c91f6942 -  ]
[ 2   nsAccessibilityService::GetAccessible 7ee99709 -  ]
[ 2   nsAccessibilityService::GetAccessible 44fb7b67 -  ]
[ 2   nsAccessibilityService::GetAccessible 1dbfaa20 -  ]
[ 1   nsAccessibilityService::GetAccessible dc79124a -  ]
[ 1   nsAccessibilityService::GetAccessible d7135a47 -  ]
 
     Crash date range: 2003-05-07 to 2003-05-15
     Min/Max Seconds since last crash: 10 - 279132
     Min/Max Runtime: 103 - 417231
 
     Count   Platform List 
     110   Windows NT 5.1 build 2600
     28   Windows NT 5.0 build 2195
     10   Windows 98 4.10 build 67766446
 
     Count   Build Id List 
     134   2003050714
     4   2003051008
     3   2003051404
     3   2003050704
     1   2003051408
     1   2003051305
     1   2003051204
     1   2003050908
 
     No of Unique Users        49
 
 Stack trace(Frame) 
 
 
     (20139863)	URL: http://efollett.journeyed.com/_landingPg/
     (20135370)	Comments: searching.. on a forum.. crash again... not "Find" but
the pages search feature.. happens on lots of search pages..
     (20125005)	URL: http://theeroticrewview.com/reviews/search.html
     (20125005)	Comments: Submitting a form
     (20115449)	URL: http://efollett.journeyed.com/_landingPg/
     (20115432)	URL: http://efollett.journeyed.com/_landingPg/
     (20115432)	Comments: Choose USA from drop-down  click Go  and crash.
     (20110860)	Comments: Okay. I don't care WHAT it is.. if you try to search
like in ANY way at all on any page...  Mojira crashes..   WHAT.. is with THAT? 
I'm gunna go download latest nightly now.. I beg of you to have fixed this by now...
     (20110575)	URL: http://aegis.de.tf/
     (20110575)	Comments: grrr.. was doing a search again.. WTH?
     (20110488)	URL: www.ubisoft.com
     (20109821)	URL: http://www.dastelefonbuch.de
     (20109821)	Comments: Try to open URL out of the personal Toolbar. IBM
ViaVioce 10 Controlcenter still running in the background. Looking for Mail and
reading News works fine  also visit http://www.heise.de
     (20109714)	URL: http://www.dastelefonbuch.de
     (20109714)	Comments: Just try to open new page in Navigator  while IBM
ViaVioce 10 Controlcenter running too. 
     (20104395)	URL: download.intel.com
     (20104258)	URL: download.intel.com
     (20094291)	URL: http://www.surveymonkey.com/s.asp?u=54491201389
     (20094291)	Comments: Form submit
     (20093231)	Comments: BROWSING;  have never had so many problems with mozilla
     (20073759)	URL: http://www.mozilla.org/releases/mozilla1.4b/#install
     (20073759)	Comments: installing the Sun Java JVM 1.4
     (20060999)	URL: www.newegg.com
     (20057091)	URL: http://aegis.de.tf/
     (20057091)	Comments: tried to search
     (20050292)	Comments: surfing
     (20049863)	Comments: surfing.  IF THIS CONTINUES I'M GOING TO HAVE TO BACK
TO EXPLORER
     (20036767)	Comments: another surfing error.
     (20016830)	URL: http://www.symantec.com/techsupp/consumer.html?asa=re
     (20016792)	URL: http://www.symantec.com/techsupp/consumer.html?asa=re
     (20016792)	Comments: See my previous report of same URL.
     (20016766)	URL: http://www.symantec.com/techsupp/consumer.html?asa=re
     (20016766)	Comments: 1. Selected product "Norton Ghost"  2. Selected
version "2003"  3. Clicked on image "Continue"  4. Crash.
     (20013917)	Comments: Browser crashed when requesting a new certificate from
thawte
     (20013245)	Comments: Using complex HTML form (intranet form  can't send URL)
     (20012125)	URL: bugzilla.mozilla.org
     (20012125)	Comments: entering a bug update
     (20006317)	Comments: Submitting post form
     (20003194)	Comments: Submitting a form (post)
     (19988500)	URL: www.amazon.com/exec/obidos/flex-sign-in-done/
     (19988500)	Comments: Just signing in on Amazon's secure server .    This
1.4 beta is buggy.
     (19988273)	URL: www.ibm.com
     (19988273)	Comments: back button
     (19984851)	Comments: sending information on a web site  second crash
     (19984746)	Comments: just surfing
     (19976681)	Comments: reloading a page in nested mode  
     (19965967)	Comments: combining windows in taskbar  
     (19933547)	URL: www.tabletpcbuzz.com
     (19933547)	Comments: Browsing the forums at tabletpcbuzz.com.  Clicked a
drop-down box to switch from page 1 to page 2.

Comment 1

16 years ago
Dup of bug 204934 (which was just fixed on 5/16).

*** This bug has been marked as a duplicate of 204934 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Severity: normal → critical
Crash Signature: [@ nsAccessibilityService::GetAccessible]
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.