file (attached) won't load, mouse cursor shows hourglass for ever, never finishes loading

RESOLVED DUPLICATE of bug 40614

Status

()

RESOLVED DUPLICATE of bug 40614
16 years ago
16 years ago

People

(Reporter: adam.hardy, Assigned: mozeditor)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

I can load other files fine. When I try to load this file, it never finishes
loading. Meanwhile I can still close composer. Similar to 72097 perhaps but this
doesn't finish loading. It displays the html, but I can't edit. I created it in
Composer from new. 

Reproducible: Always

Steps to Reproduce:
1. open the file open dialog
2. choose this file from the harddrive
3. click OK
4. mouse changes to show file is loading
5. loading doesn't finish.

Actual Results:  
Nothing. Composer remains in loading state. I can open other files in other
Composers, but I cannot do anything with this file. It's valid html. 

Expected Results:  
Composer should finish loading and allow editing.
(Reporter)

Comment 1

16 years ago
Created attachment 123736 [details]
this is the culprit file.

Comment 2

16 years ago
WFM LInux 2003051908
(Reporter)

Comment 3

16 years ago
checked further what html was, found that it is broken image links. Same as
40614. SORRY! Please IGNORE!

*** This bug has been marked as a duplicate of 40614 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.