Clicking on URL in Outlook Express 6 opens two windows, full-screen, not max'd

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: David DelGreco, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

I'm using Outlook Express.  When I receive an email with a URL, under the right
conditions, it opens both a Mozilla window and a Navigator window, the former
empty, and both windows blown up to full-screen size, but in normal mode, not
maximized. Normally Mozilla remembers it's last window size and position.

Reproducible: Always

Steps to Reproduce:
1. Must be the first time Mozilla is used.  If not, reboot.
2. I do not hava Mozilla mail installed.  I use Outlook Express 6 as default mail.
3. Just open a URL in a normal text email in 

Actual Results:  
Please see http://delatore.com/mozilla/window.gif.  Originally, it looks like
one window has opened, but if you move or resize it, as demonstrated in the
image, you can see the background window.

Expected Results:  
Moz should have opened to its last position and size and displayed the contents
at the URL.

Comment 1

14 years ago
Hi David, are you still having trouble with Outlook Express opening too many
Mozilla windows in recent builds? I don't use Outlook Express, so I can't verify
for myself that the bug still exists. Also, the link you provided unfortunately
no longer works. Thank you for any additional information.

Comment 2

14 years ago
Resolving worksforme based on lack of response.

Comment 3

14 years ago
Resolving worksforme based on lack of response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.