Smoothscroll disables flash

RESOLVED INVALID

Status

()

Core
Layout: View Rendering
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: krishna, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Enabling smoothscroll on a page that has a flash embedded seems to disable flash.


Reproducible: Always

Steps to Reproduce:
1. Goto the URL mentioned.
2. Middle click to start smooth scrolling
3. The flash in the page is gone.

Actual Results:  
The flash animation that was present disappeared after smooth scroll was enabled.

Expected Results:  
Shown the flash anim

Seems to happen in any page that has flash

Comment 1

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030507
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030507
> 
> Enabling smoothscroll on a page that has a flash embedded seems to disable flash.
> 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Goto the URL mentioned.
> 2. Middle click to start smooth scrolling
> 3. The flash in the page is gone.
> 
> Actual Results:  
> The flash animation that was present disappeared after smooth scroll was enabled.
> 
> Expected Results:  
> Shown the flash anim
> 
> Seems to happen in any page that has flash

I could not reproduce the error. I went to http://www.macromedia.com/
There was an anim (flash) but while smoothscrolling (middle mouse) the flash did
not disappear. I replayed the anim a few times and all went well.

Comment 2

13 years ago
So apparently this was never a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.