Black pixels appearing on pages and stay in place when scrolling

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: commercial, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

When loading the page given there and then scolling down (with the wheel mouse),
a few pixels appear black and stay black and don't move with the scroll (I first
thought that my LCD screen had some dead pixels). The further down I scroll, the
more black pixels appear. Switching to another tab or another app and coming
back to the page, the pixels are back to their normal color. I never noticed
this bug with Moz 1.3 or prior.

Reproducible: Always

Steps to Reproduce:
1. Go to the page given in the URL
2. Scroll down the page using the wheel mouse
3.

Actual Results:  
Some pixels got black, even though they should be grey. Scrolling down further
makes more pixels appear black. Scrolling down also doesn't scroll the black
pixels (ie, they stay on the same place on the screen).

Expected Results:  
No unneeded black pixels.
(Reporter)

Comment 1

16 years ago
Created attachment 123762 [details]
Screenshot of the problem

I circled the black pixels in red. Sorry for the bad quality of the jpeg file.

Updated

16 years ago
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
Bug seems to have been solved with Moz 1.4RC1 (at least, I can't reproduce it
anymore since I installed 1.4RC1).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.