address bar displayes wrong addresses when accessing sices that are down

VERIFIED DUPLICATE of bug 203102

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 203102
15 years ago
13 years ago

People

(Reporter: Oleg Smolsky, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030426 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030426 Mozilla Firebird/0.6

phoenix does not update the address when accessing a site that is down

Reproducible: Always

Steps to Reproduce:
-- open amazon.com in two tabs
-- surf to an unreachable site (e.g. reversing.net) in one tab
-- switch to the second tab
-- switch back to the fist
-- the address is wrong - amazon.com is displayed

Comment 1

15 years ago
This can be also seen using Mozilla SeaMonkey Gecko/20030519 => not a Mozilla
Firebird issue!

Comment 2

15 years ago
"dupme"
Keywords: qawanted
Whiteboard: dupme

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 203102 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE

Comment 4

15 years ago
mass-verifying
Status: RESOLVED → VERIFIED
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.