Mozilla can't startup with a specific x, y position

RESOLVED WONTFIX

Status

Core Graveyard
Cmd-line Features
RESOLVED WONTFIX
15 years ago
9 years ago

People

(Reporter: Pete Zha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla could startup with a specific width and height. But why can't startup
with specific x, y position?
I think this feature is useful sometime. For example:
mozilla -width 100 -height 100 -x 10 -y 10

Comment 1

15 years ago
dupe of bug 16405 ?
(Reporter)

Comment 2

15 years ago
no...

Comment 3

13 years ago
Is this really different from bug 20573 ?

Updated

11 years ago
Assignee: law → nobody
QA Contact: bugzilla

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.