link on the left comes up in small text in some pages, large text in others even though it is the exact same code everytime

VERIFIED WORKSFORME

Status

()

Core
Layout: Text
--
trivial
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Kevin O'Riordan, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

On the left hand side of the page is a list of links. One of these is
"committee".  On some pages like the home page this comes up in small text
though it should come up in large text like the other links. On other pages like
the committee page itself it comes up in the proper format. Shouldn't happen as
all pages are generated from the same php script.

Reproducible: Always

Steps to Reproduce:
1. Open the page www.ucc.ie/orienteering
2. click on Results link or Committee link
3. click on home link again

Actual Results:  
When clicking on Results or committee link, committee link on left is correct
size, after clicking on home link, the link is the wrong size


Occurs in both Mozilla 1.4 beta and mozilla firebird 0.6.

Comment 1

15 years ago
Hmm, Looks like the "Committee"-link get the style of a "normal" link. I'm not
an expert in HTML/CSS but the code seems do differ between the pages. Also, on
the URL mentioned, there seems to be two <a href> tags for "Committee". I'm not
sure if that is the problem though.

Committe-link in http://www.ucc.ie/orienteering/layout.php?NAME=home

<a href="layout.php?NAME=committee"></a><p class="sidelink">
<a href="layout.php?NAME=committee">Committee</a></p>

Committe-link in http://www.ucc.ie/orienteering/layout.php?NAME=committee

<a href="layout.php?NAME=committee"><p class="sidelink">Committee</p></a>



BTW, another way of styling the links could be wrapping the links in a plain <p>
and do <a href="blabla" class ="sidelink">

Comment 2

15 years ago
This worksforme now. Kevin, are you still seeing this?

Comment 3

15 years ago
Almost five months and no response from reporter --> WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
With: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20031219

-> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.