When I switch to windows classic theme, the menus do not show up, and there is no navigation bar

VERIFIED DUPLICATE of bug 224279

Status

SeaMonkey
Themes
--
minor
VERIFIED DUPLICATE of bug 224279
15 years ago
10 years ago

People

(Reporter: Mitul Mehta, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

When I switch to windows classic theme, the menus do not show up, and there is
no navigation bar, the only part that shows is the actual website and the tabs
that imply the menus are hiding. When you click the tabs, nothing happens. This
does not happen if you load Mozilla before you switch to windows classic theme

Reproducible: Always

Steps to Reproduce:
1. Start-up Windows XP
2. Right-click the desktop and select properties
3. Click Themes tab
4. Select Windows Classic Theme
5. Click Apply
6. Run Mozilla
Actual Results:  
The browser loaded without a navigation bar or menus and I could not get them to
show up

Expected Results:  
It should have loaded with a navigation bar and menus

Comment 1

15 years ago
I couldnt duplicate this. I normally run XP in Clasic and it works fine. I tried
quitting moz, switching to the XP theme, starting moz, quitting, switching bck
to classic, restrt Moz, and it's all OK.

My Moz is about a month out of date

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Comment 2

15 years ago
I cannot reproduce either- performed steps as noted - using build 2003052309

Comment 3

15 years ago
Created attachment 136395 [details]
examples of toolbar mangling

Top image: normal Windows XP theme
Middle image: switched to classic, then back to XP theme
Bottom image: switched to classic theme

Comment 4

15 years ago
This may be the same as bug #224279. Are you using an nVidia graphics card? 

Comment 5

14 years ago
No answer from reporter in half a year.
The screenshot looks exactly like bug 224279, duping.
New nVidia drivers should solve the problem.

*** This bug has been marked as a duplicate of 224279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 6

14 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.