need mail folder redraw after user manually marks as junk

RESOLVED DUPLICATE of bug 205877

Status

RESOLVED DUPLICATE of bug 205877
16 years ago
14 years ago

People

(Reporter: emmet, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514

Need mail folder redraw after user manually marks mail as junk.

1) Set Inbox sort order to reverse order received (latest at the top)
2) Set junk mail controls to move marked junk
3) Mark *top* email as junk

*) Note: mail not removed from view
*) Click on another mail folder and click back -- email no longer drawn.



Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
Seth,

your fix to Bug 194273 isn't quite perfect.
(Reporter)

Comment 2

16 years ago
Seth, 

another little flaw with the junk move.


** If user marks mail as junk and it is moved leaving only read messages in the 
   Inbox then the Biff icon remains 'lit' and the only way to switch it off is
   to click on the 'Junk mail' folder to view the new message.

Easy solution: mark the moved junk mail as read (hence disinguishing it in the
junk mail folder from automatically moved junk, probably a good thing).

Comment 3

16 years ago
Dupe of bug 205877
(Reporter)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 205877 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.