Wrong (old) account name displayed in new mail notification

VERIFIED DUPLICATE of bug 195234

Status

--
trivial
VERIFIED DUPLICATE of bug 195234
16 years ago
10 years ago

People

(Reporter: tim, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

The new mail notification displays an old e-mail address when the popup appears
with x has new messages. It is not displaying the "Account Name" "Your Name" or
"Email Address" neither is it showing the "User Name" or "Server Name". I think
what it is displaying is the old "Account Name" that must be stored some where
in the prefs that is not updated when you edit the account details. I see no
reason why it shouldn't show the new "Account Name"

I have read all of the non-dupe notification bugs so don't blame me if this is
one of a hidden report! :)

Reproducible: Always

Steps to Reproduce:
1. Edit a mail account name to something different
2. Send yourself an e-mail
3. Check your mail and shrink the mailnews window so that the notification shows up

Actual Results:  
Old "Account Name" displayed with "x has new mail"

Expected Results:  
New "Account Name" displayed with "x has new mail"

*** This bug has been marked as a duplicate of 195234 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
you've just varified this bug which isn't fixed againt another bug that has been
marked as fixed, so this one is now lost.
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.