All users were logged out of Bugzilla on October 13th, 2018

Status

RESOLVED DUPLICATE of bug 203604
16 years ago
10 years ago

People

(Reporter: pjs38, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

the "close tab" option should NOT be the first option.  not only does that
layout conflict with netscape, but it is too easy to click on the first
selection, accidentally close the tab and lose data.  accidentally opening a new
tab, in contrast, causes no harm.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 203604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.