If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the login window will not appear when the "join now" button is pressed

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: og_the_bad, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425

when the "join now" button is pressed a pop up window should then appear.  with
Mozilla the browser goes to a black page.

Reproducible: Always

Steps to Reproduce:
1.go to
http://www5.playnet.com/bv/wwiiol/axis_playnow.jsp?BV_SessionID=@@@@1051409205.1053489868@@@@&BV_EngineID=dadchfghhjelbjjcgmcggichhl.0
2.press the join now button

Actual Results:  
a blank page appears

Expected Results:  
should have displayed a pop up window that would allow a user to log in and the
page not changed at all

the login work when useing microsoft IE

Comment 1

15 years ago
var bName = navigator.appName; //Browser Name
var isWin = (navigator.appVersion.indexOf("Windows") != -1) ? true : false; //
true if we're on windows
if (bName == "Microsoft Internet Explorer" && isWin)
{
	//deleted by me
}else{
	//detect if plugin is there
	if ( navigator.mimeTypes["application/x-Playnet-Plugin"] )
	{
	//Write  <embed> stuff and deleted by me
	}
}
Do you have a plugin for application/x-Playnet-Plugin ?(Help -> About Plugins)

If not, I would suggest reinstalling it and when it ask to search for your
browsers click "Yes" and hope they have a plugin for Mozilla.
According to this
http://support.playnet.com/support/faq.psp?action=do_faq&fid=71 by default it
doesn't look for other browsers.

I don't use Win/Mac nor play this game.  I don't think this is Moz's problem.

Comment 2

14 years ago
Looks like it's a site problem and not a Mozilla problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.