laks.com - drop-down webpage context menus can't be accessed when out of frame

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Other
--
minor
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Rob Beasley, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030518 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030518 Mozilla Firebird/0.6

At the www.laks.com (untested elsewhere) there is a drop down menu at the top to
select different styles of watches.  The page is separated into frames, and the
top frame is particularly small -- only a few text lines tall.  The drop down
menu will open fine, but cannot be clicked on.  Seems like something to do with
active frames, depth, etc.

Reproducible: Always

Steps to Reproduce:
1.  http://www.laks.com/
2.  Click on top menu
3.  Try and click on a watch type -- see if you can select a menu item

Actual Results:  
Couldn't click on a  menu item

Expected Results:  
Should be able to click on a menu item, and select it

Comment 1

15 years ago
I can confirm the way too small upper frame when using either Mozilla Firebird
or Mozilla SeaMonkey, but I was able to click an item - it just didn't highlight
the selected entry.

Using IE displays the page correctly!

When changing the frameset to rows="70,*,20" it looks much better and
highlighting of the entries when hovering over with mouse did also work after
these changes.

=> over to TechEvangelism / Europe:West
Assignee: blaker → nitot
Component: General → Europe: West
Product: Phoenix → Tech Evangelism
QA Contact: asa → brantgurganus2001

Comment 2

15 years ago
Looks like it's confirmed...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: drop-down webpage context menus can't be accessed when out of frame → laks.com - drop-down webpage context menus can't be accessed when out of frame

Comment 3

15 years ago
move tristans bugs to other
Assignee: nitot → other
Component: Europe: West → Other
QA Contact: brantgurganus2001 → other
Redirects now to http://watch2pay.com/laks/index.html.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.