personal toolbar disappeared

RESOLVED DUPLICATE of bug 204022

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 204022
15 years ago
14 years ago

People

(Reporter: fibber, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

The personal toolbar folder is present, it has URL's in it that are clickable in
manage bookmarks, but the personal toolbar doesn't show up.

Reproducible: Always

Steps to Reproduce:
1.Tried renaming the folder, it did nothing
2.Checked info on folder, it shows as the personal toolbar folder
3.Restarted mozilla and rebooted
4.Changed themes
5.Changed position of folder in bookmarks
Actual Results:  
Personal toolbar never shows up

Expected Results:  
Personal toolbar should toggle on and off.  The icon toggles but no buttons show
in toolbar
(Reporter)

Comment 1

15 years ago
Created attachment 123859 [details]
Solved disappearing toolbar

When I opened the personal toolbar folder and MOVED the position of each
bookmark to the top of the folder they appeared in the toolbar.  I had to move
EACH of 13 bookmarks to the top of the folder, then they appeared, one by one,
as I moved them.  Very strange.

Comment 2

15 years ago
You will loose them again when you restart. We're working on it for 1.4

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.