Installer shows old icon for taskbar

VERIFIED DUPLICATE of bug 159142

Status

SeaMonkey
Installer
--
trivial
VERIFIED DUPLICATE of bug 159142
15 years ago
14 years ago

People

(Reporter: Frank Helk, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3.1) Gecko/20030425

When installing Mozilla (Win32), the installer shows a hint about the taskbar
icon. The icon shown in the installer is the old green "tadpole" instead of the
"Mozilla passport photo" that 1.3.1 uses. Not severe, but worth to mention.

Reproducible: Always

Steps to Reproduce:
Install Mozilla and look at the taskbar icon hint on one of the installers
dialog windows.
Actual Results:  
The referenced icon is the green tadpole.

Expected Results:  
The hint should show the actual mozilla taskbar icon.

Comment 1

15 years ago
dupe.
PS: reporter try again with a recent build. You'll find that this was fixed a
few days ago.

*** This bug has been marked as a duplicate of 159142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.