dogfood Can't Enter Text in Mail Compose Fields

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: roberts, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This is an intermittent problem but an annoying one.  I created a mail compose
window and could enter text in all fields (to, subject, body).  I closed this
window and opened another one.  In this message compose window I could only
enter text in the to and body (not subject).  I sent this mail to
dogfoodsnacks@netscape.com.  I opened a new message compose windows and couldn't
enter text in the to, subject, nor body.  By "not being able to enter" I mean
that I click on the field and the blinking cursor doesn't appear in the field.

This is the December 2 build
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

19 years ago
Target Milestone: M12
(Assignee)

Comment 1

19 years ago
With a tree pull around 10 pm, everything about forms element activation is back
in order. I cannot find which check in has fixed the problem!

Updated

19 years ago
QA Contact: lchiang → pmock

Comment 2

19 years ago
Changing qa assigned to pmock@netscape.com

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified as worksforme on win32, linux, and macos using the following builds:
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-12-15-09-M12/sea
monkey32e.exe
ftp://sweetlou/products/client/seamonkey/unix/linux_glibc/2.2/x86/1999-12-15-08-
M12/netscape-i686-pc-linux-gnu.tar.gz
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-12-15-08-M12/netscap
e5-mac-M12.sea.bin

I could not reproduce this issue using multiple plain text compose editor or
html compose editor.  Also, I have not experienced this problem during my
regular testing.
Product: MailNews → Core

Comment 4

14 years ago
*** Bug 280665 has been marked as a duplicate of this bug. ***
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.