traveline.org.uk - Illegible misaligned text in south-west journey planner and timetables

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: tomcbugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

In the south west region, the journey planner and timetable pages are illegible,
because the lettering all bunches up on top of each other, and does not align
with the data input fields as it should. An error also appears at the top of the
page: "Error ! The current browser is either too old or too modern (usind DOM
document structure)" (Including the spelling error!)

Reproducible: Always

Steps to Reproduce:
1. Goto http://www.traveline.org.uk;
2. Click on the south-west (SW) region on the map in the middle of the page;
3. Click on either "journey planner" or "timetables".

Actual Results:  
1. An error "Error ! The current browser is either too old or too modern (usind
DOM document structure)." appears at the top of the page;
2. Underneath the error, the site attempts to draw a data input page, but the
text labels are all on top of themselves, not lined up with the fields they
refer to, and mostly illegible.

Expected Results:  
1. Not displayed the error message;
2. Aligned the text correctly.
for me exactly nothing happenes
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Illegible misaligned text in south-west journey planner and timetables → traveline.org.uk - Illegible misaligned text in south-west journey planner and timetables

Comment 2

16 years ago
tech evang june 2003 reorg
Assignee: nitot → english-other
Component: Europe: West → English Other
QA Contact: brantgurganus2001 → english-other
WFM
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
Yup, looks like it has been fixed. The whole site has been completely
reorganised since I last looked at it.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.