Unable to run run filter now in offline folders

RESOLVED DUPLICATE of bug 177093

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 177093
15 years ago
14 years ago

People

(Reporter: Seth Master, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

I go to the message filters window from the Tools menu.
I want to click on the run now button on my "offline" folders, I can only do
this in my "online" folders.
I am using pop, so everything is really local anyway.

Also, I am unable to choose the option under the tools menu, that is the run
filters on folder, I receive no change in the folders.

The reason I put both issues in this bug, is because I beleive running the
filters on the folder either way is the same backend process. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
I whould like to be able to run my filters on more then just me "online" folder.

Comment 1

15 years ago
By "offline folders" do you mean the account labeled "Local Folders?"  If so,
please mark this as duplicate of bug 177093.  If not, please clarify what
folders you're referring to.
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 177093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.