Cursor on flash plug-ins do not match system default cusor.

RESOLVED DUPLICATE of bug 112797

Status

()

--
trivial
RESOLVED DUPLICATE of bug 112797
16 years ago
16 years ago

People

(Reporter: kevinar18, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030520

The title is pretty self explanator.  For links on websites, Mozilla shows the
default "Link Select" cursor that is specified by the Windows Operating System.
 However, flash links revert to the old (and odd looking) Netscape hand cursor.

Reproducible: Always

Steps to Reproduce:
1. For an example of this problem, visit any site with regular HTML links on it.
2. Move your cursor over the link and it wil default to whatever cursor you
specified in your Windows Control Panel settings.
3. Now visit any page with flash links on it.
For reference, I just select this link as an example:
http://images.anandtech.com/banners/aopen/intel865_220x100.swf
4. Move your cursor over the link or flash plug-in.

Actual Results:  
The cursor uses the old Netscape hand.

Expected Results:  
It should use the system default cursor as well.

Comment 1

16 years ago
I'm not sure why 112797 itself is marked as a dupe, but this is a dupe of it.

*** This bug has been marked as a duplicate of 112797 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Yeah, odd ain't it.  Thanks for marking the dupe.  I've posted a comment about
reopening the bug.
You need to log in before you can comment on or make changes to this bug.