cannot add ,remove , move bokkmarks from folder to folder

RESOLVED DUPLICATE of bug 204191

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 204191
15 years ago
13 years ago

People

(Reporter: Mihamina, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

I had a 1.3 final and my bookmarks worked fine .
I'm running Linux .
I can rename and change the location , but not delete nor move it from a folder
to another folder .

Reproducible: Always

Steps to Reproduce:
1.go to any url
2.drag and drop the favicon from location bar to personnal "bookmarks bar"


Actual Results:  
it doesnt work .
the bookmark is not added

Expected Results:  
it should have add the bokkmark

Comment 1

15 years ago
Reporter,

How did you install Mozilla ? Recommended, Full or custom install ?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 204191 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.