Bug 206647 (Javapro)

The browser crashes whenever I surf the site www.javapro.com

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Alex Ngo, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312

I do a lot reading at www.javapro.com but I have to use IE for this task. 
Apparently, Mozilla will crash after I surf a few pages at this site for no
reason.  It happens every time.

Reproducible: Always

Steps to Reproduce:
1.Go to www.javapro.com
2.Read a few articles (any article)
3.Mozilla crashes.

Actual Results:  
Windows pops up a "Bad memory reference" dialog box and Mozilla is terminated.

Expected Results:  
It shouldn't crash.  It's just a normal web site.
(Reporter)

Updated

15 years ago
Alias: Javapro

Comment 1

15 years ago
Alex, does TalkBack run after this crash? If so, please provide a representative
incident ID.
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 2

15 years ago
After mozilla crashes, no talk back or feed back window appears.

Comment 3

15 years ago
WFM on WinXP 2003052808

Comment 4

15 years ago
WFM, current 1.7a trunk, Win2k. Alex, wanna try again?

Comment 5

15 years ago
WFM after browsing/viewing ~10 articles and many pages in the given Web site
Using build 2004020216
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040202
Windows 98 SE

Reporter: Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  If there is no response within 10 days of this inquiry,
this bug will be marked WORKSFORME.  Thank you.

Comment 6

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

Marking WFM.
bugzilla@babylonsounds.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.