Map Image not printed (shows up as a blank spot on the page)

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Paul Donohue, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed?], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

The map at the listed web page, and other similar dynamically-generated images
on other web sites are printed as blank images in Mozilla.  Netscape 6.2 prints
these pages fine.
Using HP LaserJet 2100 Series PCL 6.

Reproducible: Always

Steps to Reproduce:
1. Go to web page
2. File -> Print...
3. Print

Actual Results:  
Prints page correctly, except space where image should be is an empty box (the
size that the image would have been)

Expected Results:  
Prints page including the image

Default Theme

Comment 1

14 years ago
Hiro, this prints fine for me in a recent Mozilla 1.7 trunk build on WinXP using
an HP OfficeJet r60. Can you still reproduce this using a newer build (like
Mozilla 1.6) ? If you can still reproduce this with a newer Mozilla, are their
any driver updates available for your printer?
Whiteboard: [fixed?]
(Reporter)

Comment 2

14 years ago
The machines I was having trouble with have since been upgraded from Win98 to
WinXP, and switched from Mozilla to FireFox.  Printing works fine with the new
setup.

Unfortunately, I don't have a 98 machine available to try the updated Mozilla -
so I couldn't tell you if it was a 98/driver/whatever problem or a Mozilla one.
 I could try installing the old Mozilla under XP and see if printing works in
that case.  I'm not sure how much effort the problem is worth, however...

Comment 3

14 years ago
worksforme per latest testing. if you can reproduce by returning to the older
setup please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.