[DOGFOOD] Can't log in to benefits page

VERIFIED DUPLICATE of bug 20477

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 20477
18 years ago
18 years ago

People

(Reporter: Stuart Parmenter, Assigned: Judson Valeski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I get a message saying:

"The browser you are currently using does not support Cookies."  blah blah blah
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

18 years ago
This should be fixed now. checked in fix an hour or so ago.
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 2

18 years ago
I just tried with todays build and it doesn't work :(

Updated

18 years ago
Target Milestone: M12
(Assignee)

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: FIXED → DUPLICATE
(Assignee)

Comment 3

18 years ago
*** This bug has been marked as a duplicate of 20477 ***

Comment 4

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
verified duplicate of 20477
You need to log in before you can comment on or make changes to this bug.