no folders can be created in bookmar sidebar, the mouse pointer changes to the 'above link' (=hand - pointer) icon over sidebar

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: bones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

The sidebar acts always as though I was holding the mouse button above a link,
most right-click actions in sidebar can be done. Click links... But the 'new
Folder' action does not work.

Reproducible: Always

Steps to Reproduce:
1.open sidebar
2.mouse pointer changes always to hand-symbol if over sidebar
3.if 'new folder' is selected from right-click menu nothing happens

Comment 1

15 years ago
*** Bug 206671 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
works for me (Linux i686; en-US; rv:1.6)
-> seems to be fixed

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.