[PP]Dogfood: Unable to focus or select unless user clicks outside of window and comes back

VERIFIED FIXED in M12

Status

()

Core
Selection
P2
major
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Christine Hoffman, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
Using the following builds:

Win: 1999120208
Mac: 1999120208
Linux: 1999120208

Steps to Reproduce:
1. Go to http://www.w3.org/Style/CSS/Test
2. Under 'Table of Contents', click on '1.0 Basic Concepts'
3. Click on '1.1 Containment in HTML'
4. Click on 'Next' two or three times
5. Try to focus on the location bar or select in the location bar

Expected Result: User should be able to focus/select in the location bar.

Actual Result: Unable to focus/select in the location bar unless I first click
outside of the application and then click back into the application.

Behavior is evident on Windows and Mac. Cannot reproduce on Linux.

Updated

19 years ago
Assignee: mjudge → saari

Comment 1

19 years ago
reassigning to saari

Comment 2

19 years ago
Confirmed present using 1999120308 Mac OS build; CC:'d mjudge.

Updated

19 years ago
Priority: P3 → P2
Summary: [PP]Unable to focus or select unless user clicks outside of window and comes back → [PP]Dogfood: Unable to focus or select unless user clicks outside of window and comes back
Target Milestone: M12

Comment 3

19 years ago
assigning to saari as p2 for m12, putting on dogfood radar, since users may not
readily discover this workaround.

Updated

19 years ago
Whiteboard: [PDT+]

Comment 4

19 years ago
Putting on PDT+ radar.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
This is fixed now

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Verified fixed using 1999121008 commercial builds on Mac OS, Win32 & Linux.

Thanks, Chris!
You need to log in before you can comment on or make changes to this bug.