loosing connection while logging in

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: rolf, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Generated a test user at web.de: Nutzer: MozillaTestRsc Passwort: testmozilla
Cannot log into this page with Mozilla 1.4b browser, while this is possible with
Netscape 4.7 and IE5.5.

Reproducible: Always

Steps to Reproduce:
1. fill >MozillaTestRsc< into the field labeled >Nutzer<
2. fill >testmozilla< into the field labeled >Passwort<
3. wait 

Actual Results:  
Mozilla on W2k tells you that some connection has brokenn.

Expected Results:  
I should have logged into web.de

Comment 1

16 years ago
Wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030521

Hallo Rolf Schumacher!
Sie haben 1 ungelesene E-Mail
E-Mails: 1 von 500 (0%)

Upgrade to a current nightly, they are better than 1.4b-Release.
Do you use a firewall and/or Proxy ?
(Reporter)

Comment 3

16 years ago
I'll upgrade to nightly build.
Yes, I'm behind a restrictive company firewall.
I mean a personal firewall on your system. A firewall on the gateway to the
internet would affect all browsers.

And you don't use a proxy server for you connections ?
(Reporter)

Comment 5

16 years ago
No personal firewall, company firewall only. As Matti mentioned the firewall 
could not be the reason because the behavior of Mozilla 1.4b(20030525) lacks 
behind that of IE5.5. 
Downloaded Mozilla-nightly as of yesterday - no change, error remains: Cannot 
log into http://www.web.de with user 'MozillaTestRsc' and pwd 'testmozilla'.
Please run "mozilla -profilemanager" (while mozilla isn't running) and create a
new, ADDITIONAL test profile and try it again.

Comment 7

15 years ago
This WFM on the 20030908 trunk build. Rolf, do you still see this problem on a
recent nightly? If not, please mark as WORKSFORME. Thank you.

Comment 8

15 years ago
Marking WFM based on 6 months without confirmation. If you still see this in
recent builds with a new profile, please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.