drop-down/pop-up menus opening from browser toolbars behave poorly

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Bob Gohlke, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

The Bookmarks drop-down menu list will not automatically close with a click in
another part of the window/screen.  It is very persistent, will mostly close
when the edge of the menu is clicked.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Expected Results:  
drop-down menu closes every time on mouse click in neutral area.  

Will log other conditions at next occurrence.

Comment 1

15 years ago
Can any of the super-intelligent folks say whether this is related to bug 
192577?  Apparently the patch affects menu behavior (I've been seeing some 
weird things as well), and danm just recently backed out the patch.

Comment 2

15 years ago
Well, at least in the meantime this looks like a duplicate of bug 204672.

Comment 3

14 years ago
This works with current builds. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.