cannot login to hotmail

VERIFIED DUPLICATE of bug 18599

Status

P3
trivial
VERIFIED DUPLICATE of bug 18599
19 years ago
14 years ago

People

(Reporter: AznOuTcAsT, Assigned: leger)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
U cannot login. You can click on login and save username and password, but
nothing happens after that.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 18599 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified duplicate of 18599
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.