If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Major system resource drainage, possibly having to do with viewing pages requiring java

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: chandra, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030507

System resources will suddenly plunge down to less than 10 percent (as low as
2%) when using this version of the Mozilla browser. I haven't been able to
narrow the common factor down just yet, but it may be when viewing pages
requiring the java console, and it may also require more than one tab to be
open. This memory loss  happens consistently when I view my account pages in the
media3.net help desk area and at overture.com, but I don't know where else to
direct you to test this. 

Reproducible: Always

Steps to Reproduce:
1. Check system resources
2. Launch mozilla browser and mozilla mail
3. open one more tab in mozilla brower
4. check system resources again
5. go to and/or login into somewhere like overture.com that may require a plug
in or java console pop up and check system resources again... 

Actual Results:  
System resources dropped by 10% after step 5, and contined to plunge as I surfed
through the overture system until I started getting system resource too low
warnings and things started crashing ... 

Expected Results:  
Not been quite so leaky when handling this type of page/plug in/java ? 

Sorry, no other details at this time. I'll add more if I can narrow it down.

Comment 1

14 years ago
Hi chandra, are you still having major resource leaking problems in recent
versions of Mozilla? I haven't been able to reproduce this bug personally,
perhaps it's been fixed? If you have any new information to add, that would be
appreciated. Thanks.

Comment 2

14 years ago
Marking worksforme, it's been more than two months without a reply and there's a
good chance this is a dupe of another resource leak (hard to say which without
very specific information).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.