page doesnt open with respective font

RESOLVED DUPLICATE of bug 52746

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 52746
15 years ago
13 years ago

People

(Reporter: Sasirekha Muralidaran, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

when the site www.vikatan.com is opened , page  does not open with the respective 
font which enables client to use the site.The page comes a stop without opening
further links in the page.Problem exist in both IE and Mozilla.

Reproducible: Always

Steps to Reproduce:
1.open www.vikatan.com
2.click anandavikatan.
3.

Actual Results:  
Page ananadavikatan opens not readable ,which means it does not use the font
that is prescribed for that particular page.

Expected Results:  
Mozilla should have used the font and download the page without  delay.
The site uses Bitstream Webfonts

*** This bug has been marked as a duplicate of 52746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.