Marking mail as junk doesn't autodelete it, if configured

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: gorgonz, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516

My default (pop3 account) is auto delete mail, if it is marked manually as junk.
If I do mark it, the icon is set, but the mail wan't disappear. Moving the mouse
over this entry in the mail-subject-pane, makes it that the mail disappears
immediately. Sometimes, the entry disappears without moving the mouse over it,
but then it takes a long time (10 sec).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Dupe of bug 205877

Comment 2

15 years ago
Peter Möller, do you agree this is a dupe?  Is it fixed in 1.4 Final?
(Reporter)

Comment 3

15 years ago
works fine in V1.4 final :-)

Comment 4

15 years ago
=>WFM per reporter's comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.