If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Smiley face graphics not appear in Insert|Smiley menu

RESOLVED DUPLICATE of bug 483888

Status

SeaMonkey
MailNews: Composition
RESOLVED DUPLICATE of bug 483888
15 years ago
9 years ago

People

(Reporter: Ninoschka Baca, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Trunk build 2003-05-22: Mac 10.1.5

Overview: Smiley face graphics do not appear in the Insert|Smiley menu. I would
expect it to look similar to the smiley dropdown menu in the mail toolbar, right?

Steps to reproduce:
1. Create a new message
2. Place the cursor in the body of the message
3. Select the Insert|Smiley menu

Actual Results: The name of the smiley faces appear but the graphics do not appear.

Expected Results: Smiley face graphics to appear to the left of the menu items.

Additional Information:
- Windows: ok
(Reporter)

Comment 1

15 years ago
Marking nsbeta1. Not sure if this is important for this release. 

If I use the menu to choose a smiley face then the graphic does appear in the
body of the message. It just doesn't appear in the menu. 
Keywords: nsbeta1
QA Contact: esther → nbaca

Comment 2

15 years ago
adt: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 3

13 years ago
Also on Win32 since 1.7 Final

Comment 4

13 years ago
On OS/2, smiley faces are appearing in the pull-down menu, but not being
inserted into the message body.

Comment 5

13 years ago
WORKSFORME: 1.8 a4
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: nbaca → composition
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
Insert|Smiley menu does not exist in windows menu for thunderbird. It is only a toolbar item.

is this problem gone?
or, is it SM or Mac-only?
Keywords: 4xp
Whiteboard: closeme 2009-03-08
Component: Composition → MailNews: Composition
Product: MailNews Core → SeaMonkey
QA Contact: composition → mailnews-composition
Whiteboard: closeme 2009-03-08

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483888
You need to log in before you can comment on or make changes to this bug.